Device Description Bilder fehlen

Post Reply
feuersee
Posts: 22
Joined: 07 Jan 2016 01:53

Device Description Bilder fehlen

Post by feuersee »

Hallo @All,

ich sehe in der Expert UI bei den Devices keine Device-Images - auch Select Device Description zeigt keinerlei Images - wie sieht es bei euch aus?

(ich bin nach v4.0.0 und 4.0.1 wieder zurück auf v3.2.3)

VG Stephan
User avatar
aLiEnHeAd
Posts: 122
Joined: 02 Feb 2017 15:09

Re: Device Description Bilder fehlen

Post by aLiEnHeAd »

Bei mir (v4.0.1) werden sie auch nicht angezeigt.
Die Bilder werden von https://products.z-wavealliance.org/ geladen und die haben wohl vergessen ihr SSL-Zertifikat zu verlängern...
Attachments
Screenshot_20221124-215812~2.png
Screenshot_20221124-215812~2.png (129.56 KiB) Viewed 345 times
feuersee
Posts: 22
Joined: 07 Jan 2016 01:53

Re: Device Description Bilder fehlen

Post by feuersee »

merci - hatte gar nicht tiefer gegraben...
Du bis auf 4.0.1 (oder 4.0.1 lws?) - wie war dein Migrationspfad? Läuft dein System stabil? Ich musste von 4.0.1 lws auf 3.2.3 lws zurück da bei mir die Job Queue explodiert ist (v.a. S2 Supervision Report) und dann nichts mehr steuerbar war. Zudem standen 3 Devices im Nirvana und keine Interviews möglich. 4.0.0 lief bei mir immer nur einige Stunden, was ich mit monit und automatischem z-way-server Neustart in Griff hatte. Gut das ich noch ein aktuelles Backup von 3.2.3 hatte ;-)
User avatar
aLiEnHeAd
Posts: 122
Joined: 02 Feb 2017 15:09

Re: Device Description Bilder fehlen

Post by aLiEnHeAd »

Ja, von 3.2.3 über 4.0.0. zurück auf 3.2.3 (Backup sei Dank) und dann auf 4.0.1 lws16. In der 4.0.0 und 4.0.1 hatte ich allerdings Probleme mit dem Zipato RFID Pad (es kamen keine Events mehr). Diese waren im Log gut erkennbar und konnten von PoltoS gelöst werden (support@z-wave.me). Mittlerweile gibt's dafür ein Update der Anwendung (v1.0.5). Seitdem läuft die 4.0.1 unauffällig. Bezüglich Stabilität oder Job Queue hab ich keine Probleme. Bei mir im Netz tummeln sich 26 Z-Wave-Geräte. Neu inkludiert / Interviews durchgeführt hab ich seit dem Update keine.
User avatar
aLiEnHeAd
Posts: 122
Joined: 02 Feb 2017 15:09

Re: Device Description Bilder fehlen

Post by aLiEnHeAd »

Zum Thema fehlende Bilder:
Das Zertifikat wurde aktualisiert und die Bilder werden wieder angezeigt 👍
Post Reply