Update 2.2.2 Fehler

vgr
Posts: 7
Joined: 22 Feb 2016 22:14

Update 2.2.2 Fehler

Post by vgr » 14 Apr 2016 21:12

Hallo, bei mir endet das Update von 2.2.1 auf 2.2.2 auf dem Raspberry mit dem Fehler "SmartHome UI-ERROR. Es hilft eigentlich nur downgrade auf 2.2.1. Kennt jemand das Fehlerbild?
Gruss Volker

Airvan
Posts: 3
Joined: 22 Dec 2015 17:07

Re: Update 2.2.2 Fehler

Post by Airvan » 15 Apr 2016 12:10

Bei mir genau das Gleich. Nach dem Update auf 2.2.2 kann ich mich nicht mehr anmelden.
Habe nicht wirklich Lust, alles neu aufzusetzen. Gibt es dafür eine Lösung?

padmart
Posts: 19
Joined: 28 Apr 2015 08:42

Re: Update 2.2.2 Fehler

Post by padmart » 15 Apr 2016 13:11

Aus einem anderen Post:
Hi All,
just in case of help,
the only way to fix Login issue with V2.2.2 and new issues appears downgrading to V2.2.1, was to install V2.2.2-rc5.
Overwrite AutomationController.js file didn't work for me.
My Controller is Razberry
I started upgrade from V2.2.1
I use both chrome and mozilla browsers
Downgrading to V2.2.1 caused several new issue (never appeared before)
Messagge appeared when I try to reach login link: once there and pushed "OK" button, blank board appear and every attempt to reach Dashboard Room, Elemts or Config pages generated same popup message
Same problem also after zway restart

iflowmac
Posts: 4
Joined: 15 Apr 2016 15:43

Re: Update 2.2.2 Fehler

Post by iflowmac » 15 Apr 2016 15:45

bei mir genau der gleiche fehler – nichts geht mehr!

gruß iflowmac

ChristianL
Posts: 4
Joined: 10 Apr 2016 00:14

Re: Update 2.2.2 Fehler

Post by ChristianL » 17 Apr 2016 18:31

Hallo zusammen,
bei mir lags am Browser,
unter IE untd Edge keine Chance, FF und Chrome läuft ohne Probleme.

Gruß
Christian

vgr
Posts: 7
Joined: 22 Feb 2016 22:14

Re: Update 2.2.2 Fehler

Post by vgr » 17 Apr 2016 19:16

Leider ist es nicht der Browser, benutze schon immer den FF. Neues Image auf einer neuen SD funktioniert auch, müsste dann aber alles neu einrichten. Update von V2.2.1 auf V2.2.2 führt dann zu dem Anmeldeproblem.

iflowmac
Posts: 4
Joined: 15 Apr 2016 15:43

Re: Update 2.2.2 Fehler

Post by iflowmac » 19 Apr 2016 19:28

bei mir funktionierts auch mit keinem browser, hat schon jemand den downgrade auf 2.2.1 versucht?
geht dann wieder alles?

fragt iflowmac

diemue
Posts: 27
Joined: 09 Sep 2015 12:40

Re: Update 2.2.2 Fehler

Post by diemue » 19 Apr 2016 20:17

Hatte am Anfang auch das Problem mit der Fehlermeldung - lag am Browsercache.

iflowmac
Posts: 4
Joined: 15 Apr 2016 15:43

Re: Update 2.2.2 Fehler

Post by iflowmac » 21 Apr 2016 09:04

leider liegts bei mir nicht am browsercache.alles versucht, mit verschiedensten geräten und browsern – kein erfolg

padmart
Posts: 19
Joined: 28 Apr 2015 08:42

Re: Update 2.2.2 Fehler

Post by padmart » 21 Apr 2016 15:18

viewtopic.php?f=3422&t=23121
Hallo Z-wave-Freunde,

schaut mal in den Thread im Verzeichnis Razberry. Dort wird ausgiebig über die Version 2.2.2 diskutiert. Das Ding ist für die Tonne, wenn man kein Jave und Linux Freak ist. Echt zum heulen, dass die bei Zwave.Me nicht fähig sind, kapitale Fehler aus der finalen Version zu eliminieren. der 2.2.2rc5 läuft wohl.
Grüße
Martin

Post Reply