Page 1 of 1

Версия 3.0.4 Ошибка при установке online приложений

Posted: 27 Jan 2020 12:29
by kea
После установки с нуля версии 3.0.4 при загрузке онлайн приложений возникает ошибка "Не удалось установить приложение"
Как решить проблему?

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 27 Jan 2020 23:18
by PoltoS
Raspberry?

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 28 Jan 2020 15:21
by kea
Да, Raspberry 3B

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 28 Jan 2020 20:53
by PoltoS
Нашли неисправность.

Вот фикс:
https://storage.z-wave.me/z-way-server/ ... _armhf.deb

Для установки в терминале:
cd /tmp && wget https://storage.z-wave.me/z-way-server/ ... _armhf.deb && sudo dpkg -i z-way-3.0.4-33-gfb22f31_armhf.deb

Войдёт в новую v3.0.5.

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 29 Jan 2020 14:09
by kea
Спасибо.

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 03 Feb 2020 12:44
by winser
установил данный патч, но похожая ошибка возникает так же в экспертном режиме (например при установке языка)
photo_2020-02-03_12-41-31.jpg
photo_2020-02-03_12-41-31.jpg (69.95 KiB) Viewed 987 times

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 03 Feb 2020 23:58
by PoltoS
это другая ошибка. надо в лог браузера смотреть

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 17 Feb 2020 11:40
by winser
Проблема разрешилась. Видимо, дело было в неверно установленном контроллере.

Re: Версия 3.0.4 Ошибка при установке online приложений

Posted: 20 Feb 2020 22:43
by gizmohex
Купил сегодня Razbery, обновил до последней прошивки через интерфейс ее и такая же ошибка. Тоже патч ставить? Как зайти по SSH на нее?