RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Данный раздел предназначен для русскоязычных пользователей. Если вы владеете английским, рекомендуем также просмотреть общую ветку обсуждений на английском.
r0m_kj
Posts: 6
Joined: 17 Jun 2020 17:29

RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by r0m_kj »

Razberry (Z-Wave Plus 5th gen chip ZM5202)
на Raspberry3b (stretch).

Перестал работать web интерфейс если заходить с win10 машин, с android или win7 всё работает.

coockies скинул.

Помогите пожалуйста советом, что посмотреть.
Untitled-1.gif
Untitled-1.gif (41.89 KiB) Viewed 888 times
User avatar
PoltoS
Posts: 6073
Joined: 26 Jan 2011 19:36

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by PoltoS »

Кэш и куки сбросьте.
А что изменилось? Что делали с момента, когда ещё работало?
r0m_kj
Posts: 6
Joined: 17 Jun 2020 17:29

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by r0m_kj »

Вернулся из изоляции и обнаружил. Ничего не менялось в том и дело.
Сбросил кэш и куки. На планшете с win10 помогло. Но на основном win10 десктопе ни один браузер (chrome,firefox,opera) не работает.

Если неск. раз пробовать войти, то изредка происходит аутентификация на сервере и даже дэшбоард появляется, но не работает.
Attachments
Untitled-1.gif
Untitled-1.gif (111.47 KiB) Viewed 873 times
User avatar
PoltoS
Posts: 6073
Joined: 26 Jan 2011 19:36

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by PoltoS »

Может они просто друг друга не видят, а страница из кэша?
r0m_kj
Posts: 6
Joined: 17 Jun 2020 17:29

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by r0m_kj »

Видят, пинг есть и 8084 работает
User avatar
PoltoS
Posts: 6073
Joined: 26 Jan 2011 19:36

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by PoltoS »

Может сервак упал? Такое бывает, тогда нужно изучать причину. Процесс есть?
r0m_kj
Posts: 6
Joined: 17 Jun 2020 17:29

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by r0m_kj »

Так с др. девайсов то всё ОК.
User avatar
PoltoS
Posts: 6073
Joined: 26 Jan 2011 19:36

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by PoltoS »

С других систем? Может винда порт блокирует?
r0m_kj
Posts: 6
Joined: 17 Jun 2020 17:29

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by r0m_kj »

Да, с др. систем заходит, нет 8083 никто не блокирует.
User avatar
PoltoS
Posts: 6073
Joined: 26 Jan 2011 19:36

Re: RaZberry Z-Wave - Пропал доступ к веб интерфейсу на 8083 порту для win10 клиентов.

Post by PoltoS »

Очевидно, проблема винды. Проверьте настройки сети, прокси, брандмауэра, политики безопасности,....
Post Reply