Page 14 of 15

Thank you!

Posted: 04 Mar 2013 02:41
by Bjorn
Thank you!

New Release

Posted: 04 Mar 2013 02:41
by rabing
Change the install script to use:

wget -q http://razberry.z-wave.me/z-way-server- ... .1-rc1.tgz

Or use http://razberry.z-wave

Posted: 04 Mar 2013 02:41
by gertjuhh

INSTALL NEW VERSION

Posted: 04 Mar 2013 02:41
by pierre2302
I do not manage to install the version 1.4.1. With the links above

if somebody can help me THANK YOU

Solved error from me

Posted: 04 Mar 2013 02:41
by pierre2302
Solved error from me

The .Get() should update all

Posted: 04 Mar 2013 02:41
by pz1
The .Get() should update all supported sensors.
As a matter of fact with v1.4.1rc1 I do not need to perform the .Get() at all. All 6 sensors (2 binary and 4 temp) of the Fibaro US do automatically update the Z-Way tree.

Unfortunately the SwitchBinary status, which used to automatically update the Z-Way tree, does not do so anymore since version 1.4.
Can this SwitchBinary status be fixed so it has the previous behaviour?
Thanks,
Pieter

We are not aware about a

Posted: 04 Mar 2013 02:41
by PoltoS
We are not aware about a problem with SwitchBinary reports. Please provide us more info. I suppose the problem in on the side of the device, which does not send the report to the controller

We have removed them since

Posted: 04 Mar 2013 02:41
by PoltoS
We have removed them since these will not be implemented in Z-Way/RaZberry. At least not as it was before in Z-Cloud. The reason is that these commands are not routed (so it is no all, but all in direct range), so it's usage is very limited and unpredictable.

Way better is to explicetelly specify the list of devices to be turned off

Possible workaround

Posted: 04 Mar 2013 02:41
by pz1
See this post for something that looks like a work around: http://en.z-wave.me/comment/2571#comment-2571

This is the case in the new

Posted: 04 Mar 2013 02:41
by PoltoS
This is the case in the new UI. Please wait a bit