Need help with second button of FGS-221

Discussions about RaZberry - Z-Wave board for Raspberry computer
przemek
Posts: 7
Joined: 01 Jun 2013 19:08

I get null or not found.

Post by przemek »

I get null or not found.
The thing is that despite i have required instances, commandClasses are missing.

I've contacted Razbarry support, but did not get any help from them. The answer was like "you have old switch, we will not help you, good luck". Of course there is no document saying which version is supported.

I've also contacted Fibaro, so far they are willing to help. Send them my devices with request to update the software. I should get them back this week so i will share my experience then.

Cheers

klirichek
Posts: 39
Joined: 02 Nov 2012 14:53

Did you tried the 'IT happens

Post by klirichek »

Did you tried the 'IT happens' way - i.e. exclude and then, reinclude (with re-interview)?

User avatar
PoltoS
Posts: 5677
Joined: 26 Jan 2011 19:36

That's pretty hard to help

Post by PoltoS »

That's pretty hard to help you with a device we have never seen... take in mind that despite tha manufacturer and item name are same, this devices is very different from modern one.

Anyway, if you want to get some events from S2 button you need to d Association of MultiChannel Association (group 2) with the target device.

przemek
Posts: 7
Joined: 01 Jun 2013 19:08

I've send it back to Fibaro,

Post by przemek »

I've send it back to Fibaro, where guys have updated software to newest possible. Of course everything started to work correctly.

Again big thanks and hugs to Fibaro support for saving my ass. Good job guys!

Post Reply