Web server stopping

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
mikedm
Posts: 2
Joined: 12 Dec 2013 21:39

Web server stopping

Post by mikedm »

Hi,
I'm having problems with the Razberry web server stopping.
It ran OK to start with and I was able to include a Z-Wave battery operated IR sensor but now the web server stops almost as soon a it is started - either by restarting the daemon or powering up the Raspberry PI.
The following is from the Z-Way.log, the z-way-server.log is empty.

[2013-12-13 16:05:44.135] RECEIVED ACK
[2013-12-13 16:05:44.135] Removing job: Set controller node information frame
[2013-12-13 16:05:44.146] SENDING (cb 0x05): ( 01 03 00 05 F9 )
[2013-12-13 16:05:44.157] RECEIVED ACK
[2013-12-13 16:05:44.168] RECEIVED: ( 01 04 01 05 08 F7 )
[2013-12-13 16:05:44.168] SENT ACK
[2013-12-13 16:05:44.168] SETDATA controller.data.isPrimary = True
[2013-12-13 16:05:44.168] SETDATA controller.data.isInOthersNetwork = False
[2013-12-13 16:05:44.169] SETDATA controller.data.SISPresent = False
[2013-12-13 16:05:44.169] SETDATA controller.data.isRealPrimary = True
[2013-12-13 16:05:44.169] SETDATA controller.data.isSUC = False
[2013-12-13 16:05:44.169] Job 0x05 (Get controller capabilities): success
[2013-12-13 16:05:44.169] Error returned from zway_fc_enable_suc(zway, TRUE, TRUE, NULL, NULL, NULL): Function class not supported by the hardware (-4)
[2013-12-13 16:05:44.170] Adding job: Set new SUC/SIS
[2013-12-13 16:05:44.170] Removing job: Get controller capabilities
[2013-12-13 16:05:44.181] SENDING (cb 0x01): ( 01 07 00 54 01 01 00 01 AD )
[2013-12-13 16:05:44.192] RECEIVED ACK
[2013-12-13 16:05:44.203] RECEIVED: ( 01 04 01 54 00 AE )
[2013-12-13 16:05:44.203] SENT ACK
[2013-12-13 16:05:44.203] Job 0x54 (Set new SUC/SIS): Failed
[2013-12-13 16:05:44.203] Job 0x54 (Set new SUC/SIS): fail
[2013-12-13 16:05:44.203] Removing job: Set new SUC/SIS

Rasbian version : 3.10.23+ #608 PREEMPT Mon Dec 9 21:11:23 GMT 2013 armv6l GNU/Linux
Z-Way version: 1.4.1


Thanks
Mike

Post Reply