[PLESE DELETE] Z-way 1.4.1-rc1 won't start after system update

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
zoic21
Posts: 2
Joined: 29 Nov 2013 14:05

[PLESE DELETE] Z-way 1.4.1-rc1 won't start after system update

Post by zoic21 »

Hi,

I just update my raspberry pi (apt-get update && apt-get dist-upgrade then rpi-update) but after that z-way server won't start :
Z-Way version v1.4.1-rc1 from 2013-10-21 03:49:05 +0400 (build eeafaa52efb63177d7d96a3b68a614ab447662f1)
Using default configuration file config.xml
Starting Z-Way for device /dev/ttyAMA0...
Starting HTTP server on port 8083...
Instruction non permise


But if I revert back to 1.4.0 z-way server start normaly.

Here the list of updated package on raspberry :
Start-Date: 2013-12-14 11:16:56
Commandline: apt-get dist-upgrade
Install: pypy-upstream-dev:armhf (2.2.1-4, automatic), pypy-upstream-doc:armhf (2.2.1-4, automatic), pypy-setuptools:armhf (1.1.6-1, automatic)
Upgrade: smbclient:armhf (3.6.6-6+deb7u1, 3.6.6-6+deb7u2),
libruby1.9.1:armhf (1.9.3.194-8.1+deb7u1, 1.9.3.194-8.1+deb7u2),
libraspberrypi0:armhf (1.20130902-1, 1.20131209-1),
libopenjpeg2:armhf (1.3+dfsg-4.6, 1.3+dfsg-4.7),
scratch:armhf (1.4.20131027-1, 1.4.20131203-1),
raspberrypi-bootloader:armhf (1.20130902-1, 1.20131209-1),
libsmbclient:armhf (3.6.6-6+deb7u1, 3.6.6-6+deb7u2), l
ibraspberrypi-bin:armhf (1.20130902-1, 1.20131209-1),
libraspberrypi-dev:armhf (1.20130902-1, 1.20131209-1),
libraspberrypi-doc:armhf (1.20130902-1, 1.20131209-1),
pypy-upstream:armhf (2.1-1, 2.2.1-4),
libwbclient0:armhf (3.6.6-6+deb7u1, 3.6.6-6+deb7u2),
omxplayer:armhf (0.2.6~git20130427~fcfb7911, 0.3.3~git20131119~9b52cee),
samba-common:armhf (3.6.6-6+deb7u1, 3.6.6-6+deb7u2),
ruby1.9.1:armhf (1.9.3.194-8.1+deb7u1, 1.9.3.194-8.1+deb7u2)
End-Date: 2013-12-14 11:25:17

Post Reply