Z-way wont start after uppgrade... (Delete this)

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
-macke-
Posts: 3
Joined: 12 Aug 2013 23:41

Z-way wont start after uppgrade... (Delete this)

Post by -macke- »

I reinstalled the Raspberry so now its working again :)



I tried to uppgrade to 1.4.1 but my disk was full. After that z-way crash. Now i have disk space but even if I reinstalla z-way it wont work. I have tried "sudo apt-get install libyajl2"

I can start the service but nothing happend...

get this error in z-wave-server.log: z-way-server: error while loading shared libraries: /opt/z-way-server/libs/libzway.so: file too short

Any idea what to do?

I tried to change some files in /libs/ directory

and now i get this error: failed to init ZWay: Error reading configuration and transation files (-21)
Z-Way version v1.4.1-rc1 from 2013-10-21 03:49:05 +0400 (build eeafaa52efb63177d7d96a3b68a614ab447662f1)
Using default configuration file config.xml
Starting Z-Way for device /dev/ttyAMA0...


Post Reply