Cannot open Demo Ui

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
etrust
Posts: 27
Joined: 24 Feb 2014 20:27

Cannot open Demo Ui

Post by etrust »

Dear Forum,

I am using a Raspberry Pi and a Razberry. I followed the installation documentation but when I try to open the demo ui: http://192.168.1.108 or http://192.168.1.108:8083 so I can see only a http error message and not the demo ui.

Can somebody help me to find out the problem? I am using the newest version of raspbian and razberry.

Best Regards.

Ralf

User avatar
PoltoS
Posts: 5626
Joined: 26 Jan 2011 19:36

Re: Cannot open Demo Ui

Post by PoltoS »

Are you sure Z-Way is running? Have you rebooted after installation as suggested?

etrust
Posts: 27
Joined: 24 Feb 2014 20:27

Re: Cannot open Demo Ui

Post by etrust »

Hi, yes I have rebooted and power off and on.

when my operating system starts I see a text "z-way started", but if I type "top" on the terminal to check, I can not see a z-way entry there. What should I do now?

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: Cannot open Demo Ui

Post by pz1 »

etrust wrote: I am using the newest version of raspbian and razberry.
Please give exact version numbers rather than "newest"
Since 29-12-2016 I am no longer a moderator for this forum

etrust
Posts: 27
Joined: 24 Feb 2014 20:27

Re: Cannot open Demo Ui

Post by etrust »

Hi,

yes, of course:


raspbian: 3.10.25+

razberry: I just used wget -q -O - razberry.z-wave.me/install | sudo bash

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: Cannot open Demo Ui

Post by pz1 »

Sorry, I have 3.6.11+, so I can't help you.
PS: with that installation your Z-Way version would be 1.4.1.
Since 29-12-2016 I am no longer a moderator for this forum

etrust
Posts: 27
Joined: 24 Feb 2014 20:27

Re: Cannot open Demo Ui

Post by etrust »

Hi, I have installed the newest version and it is working now:

wget -q -O - razberry.z-wave.me/install/v1.5.0-rc1 | sudo bash

Thank you!

Post Reply