Firmware upgrade fails

Discussions about RaZberry - Z-Wave board for Raspberry computer
bilakos
Posts: 7
Joined: 26 Feb 2016 08:20

Firmware upgrade fails

Post by bilakos »

Hi All,

This is the first time I am using this piece of SW/HW and I was experementing with inclusion of Aeotec's Smart Switch 6. I did all as described in several HOWTOs, but was not successful including this.

So I entered the the Expert UI to find out which frequency my razberry is using and saw: unknown. Tried to switch it to EU, but also without success. So I decided to lookout for a firmware upgrade as I bought the razberry board already 6 months ago (Current FW: 5.0).

There I received an error message "Error handling data".

Anyone who can help with this ? Is there a script I could run to upgrade my controller ?

bilakos
Posts: 7
Joined: 26 Feb 2016 08:20

Re: Firmware upgrade fails

Post by bilakos »

I just looked up also the log and it says
"[2016-02-26 05:33:38.310] [core] Failed to download firmware: Not Found"

bilakos
Posts: 7
Joined: 26 Feb 2016 08:20

Re: Firmware upgrade fails

Post by bilakos »

Finally, I found out that I received a wrong Razberry board. Seems like they sent me a US frequency board :(.

Truly a pitty. Now I have a US board, which I can't use here....

nochkin
Posts: 38
Joined: 29 Feb 2016 05:05

Re: Firmware upgrade fails

Post by nochkin »

bilakos wrote:There I received an error message "Error handling data".
It seems like the website hosting the binary files is not working properly.
I tried to debug the code and it appears it tries to fetch this for me:
http://www.zwave.eu/api/expertui/uzb/bo ... A9.hex.bin
But the file returns Error 404 (not found).

If the issue is on a remote side, the admins should do something. There is nothing you can do on your side unless you have a way to contact admins directly and ask.

bilakos
Posts: 7
Joined: 26 Feb 2016 08:20

Re: Firmware upgrade fails

Post by bilakos »

Yep, indeed.

Anyone working on this. Would be great if this works...

herbert-f
Posts: 9
Joined: 07 Mar 2016 23:33

Re: Firmware upgrade fails

Post by herbert-f »

Good Morning,

in this thread https://forum.z-wave.me/viewtopic.php?f ... 1&start=10 it's the same problem. How can I contact the admins ?

Bye herbert

pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: Firmware upgrade fails

Post by pz1 »

herbert-f wrote:How can I contact the admins ?
info@z-wave.me

User avatar
PoltoS
Posts: 5880
Joined: 26 Jan 2011 19:36

Re: Firmware upgrade fails

Post by PoltoS »

Thanks, we are aware of the issue, will fix it soon

bilakos
Posts: 7
Joined: 26 Feb 2016 08:20

Re: Firmware upgrade fails

Post by bilakos »

Andy Update in this issue?

Plainsane
Posts: 81
Joined: 20 Apr 2015 01:22

Re: Firmware upgrade fails

Post by Plainsane »

bilakos wrote:Andy Update in this issue?
--redacted--
they either don't care or don't know....not sure which one now at this point.

Openhab2 is shaping up and I'm moving in that direction.
Last edited by Plainsane on 20 Mar 2016 14:46, edited 1 time in total.

Post Reply