No users in "User management"

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
tridy
Posts: 7
Joined: 12 Sep 2016 15:54

No users in "User management"

Post by tridy »

Hi.

It seems that I can add new users but cannot manage them. They do not appear in the manage UI:

User_Management _No_Users.png
User_Management _No_Users.png (73.58 KiB) Viewed 1774 times

Firmware version
v2.3.7

UI version
1.8.0-RC-38

Is there a way to fix it?

Thanks!

Krooms
Posts: 29
Joined: 18 Mar 2018 04:18

Re: No users in "User management"

Post by Krooms »

Same problem here with 3.1.1

User avatar
PoltoS
Posts: 5956
Joined: 26 Jan 2011 19:36

Re: No users in "User management"

Post by PoltoS »

Please provide us remote access to analyse the issue

jarek
Posts: 23
Joined: 09 Oct 2017 11:18

Re: No users in "User management"

Post by jarek »

in one of the previous version I had same issue - I checked configuration file and there were duplicated users saved (same name, same ID) - I removed duplicate and it started working.
tridy wrote:
19 May 2018 15:15
Hi.

It seems that I can add new users but cannot manage them. They do not appear in the manage UI:

User_Management _No_Users.png

Firmware version
v2.3.7

UI version
1.8.0-RC-38

Is there a way to fix it?

Thanks!

User avatar
PoltoS
Posts: 5956
Joined: 26 Jan 2011 19:36

Re: No users in "User management"

Post by PoltoS »

Thanks, we will also check to make sure it is not possible to add user with the same login name

Post Reply