Update to 3.0.10 not activated

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
Michael S
Posts: 15
Joined: 26 Jan 2020 15:12

Update to 3.0.10 not activated

Post by Michael S »

Coming from version 3.0.6 I run the Update to 3.0.10
Basically works as expected, say done successfully but after restart it still shows the Version 3.0.6 and recommends to update.

diemue
Posts: 29
Joined: 09 Sep 2015 12:40

Re: Update to 3.0.10 not activated

Post by diemue »

Same problem with my system. After update (RaZberry Configuration Interface) from 3.0.6 to 3.1.0 and reboot, 3.0.6 is still as version shown.

micky1500
Posts: 154
Joined: 07 Feb 2016 16:29

Re: Update to 3.0.10 not activated

Post by micky1500 »

Upgraded via ssh and it shows it as being 3.1.0 now.

wget https://storage.z-wave.me/z-way-server/ ... _armhf.deb
sudo dpkg -i z-way-3.1.0_armhf.deb

btw .syscommands still doesn't keep my settings during upgrade.
Raspi 4(Buster), Zwave Version 3.1.1

User avatar
PoltoS
Posts: 5887
Joined: 26 Jan 2011 19:36

Re: Update to 3.0.10 not activated

Post by PoltoS »

From now upgrading from UI is working too (now the .deb is published in repository). No need to use .deb installations.

Yes, .syscommands is still overriden. But many-many other changes and fixes are delivered with v3.1.0

Dan
Posts: 24
Joined: 01 May 2019 11:39

Re: Update to 3.0.10 not activated

Post by Dan »

PoltoS wrote:
02 Sep 2020 01:17
But many-many other changes and fixes are delivered with v3.1.0
https://storage.z-wave.me/z-way-server/ChangeLog looking forward ;)

Michael S
Posts: 15
Joined: 26 Jan 2020 15:12

Re: Update to 3.0.10 not activated

Post by Michael S »

...did the update yesterday from the commandline - worked.
Looking forward how it is ...

Post Reply