How to disable the welcome screen

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
OneWorld
Posts: 21
Joined: 13 Dec 2017 20:48

How to disable the welcome screen

Post by OneWorld »

Hello,

How to disable the welcome tutorial screen ?
Skip not working..
Ver 3.1.1

Sorry for the basic question...

Thanks
User avatar
PoltoS
Posts: 6336
Joined: 26 Jan 2011 19:36

Re: How to disable the welcome screen

Post by PoltoS »

We have heard that it is annoying people. We will rework it in next versions.
nikitin
Posts: 4
Joined: 02 Dec 2020 16:46

Re: How to disable the welcome screen

Post by nikitin »

PoltoS wrote:
28 Dec 2020 03:49
We have heard that it is annoying people. We will rework it in next versions.
That's great news, thanks!
OneWorld
Posts: 21
Joined: 13 Dec 2017 20:48

Re: How to disable the welcome screen

Post by OneWorld »

Hi,

I am using version 3.1.4
Each time I need to click SKIP button when I load the IOS app
still there no option to disable that tutorial screen ?
strange
User avatar
PoltoS
Posts: 6336
Joined: 26 Jan 2011 19:36

Re: How to disable the welcome screen

Post by PoltoS »

I should not appear on 3.1.4 with the latest iOS app. Are you sure you have updated it?

And make sure to refresh the app content - go to Menu -> My Hubs -> Swipe left and press refresh button
OneWorld
Posts: 21
Joined: 13 Dec 2017 20:48

Re: How to disable the welcome screen

Post by OneWorld »

Hi,

Yes sure ,

Firmware version v3.1.4
UI version v1.13.1
Built date 04-04-2021 03:56:50

IOS 14.4.2 - Z-WAVE.ME 1.0.3

Menu -> My Hubs -> Swipe left and press refresh button
Done - delete cache

but
still the tutorial screen appears each time
User avatar
PoltoS
Posts: 6336
Joined: 26 Jan 2011 19:36

Re: How to disable the welcome screen

Post by PoltoS »

We will try to reproduce it
Post Reply