Danfoss Living Connect

Discussions about existing Z-Wave device and their usage with Z-Way/Z-Cloud/Z-Box
aspliid
Posts: 7
Joined: 11 Jun 2011 21:44

sent

Post by aspliid »

I have sent the clips to your info email.
aspliid
Posts: 7
Joined: 11 Jun 2011 21:44

MultiCmd bug

Post by aspliid »

Hi!

Just curious: what's the status with the MultiCmd bug?

Thanks :-)
User avatar
PoltoS
Posts: 6184
Joined: 26 Jan 2011 19:36

Fixed

Post by PoltoS »

Dear aspliid,

Should be fixed now. Please let me know if you still experience same problem.

It was quite hard to reproduce, since it seems to be due to bad Internet connection.
newtonehv
Posts: 1
Joined: 09 Jan 2012 19:05

Danfoss living connect thermostat feedback?

Post by newtonehv »

Hi,

I'm curious to know if it's possible the get any feedback from the thermostat? I'd like to know the actual room temperature or whether or not the valve is open. It would be quite expensive to buy a separate temperature sensor for each room...

With this information I want to switch on and off my central heating. In the future, It would be nice to modulate the heating using Opentherm..

Grz.
User avatar
PoltoS
Posts: 6184
Joined: 26 Jan 2011 19:36

Unfortunately Danfoss Living Connect do not report actual temp

Post by PoltoS »

And there is no way to know if the valve is open neither.

In contrast, Horstmann thermostat have the ability to report current temperature if configured approprietary.

Soepkip
Posts: 15
Joined: 17 Jan 2012 16:04

Poltos, are you able to tell

Post by Soepkip »

Poltos, are you able to tell me more about the horstmann thermostat in zcloud? I am about to receive this thermostat and would like to control it from zcloud!
User avatar
PoltoS
Posts: 6184
Joined: 26 Jan 2011 19:36

Horstmann HRT4-ZW thermostat is fully supported by Z-Way/Z-Cloud

Post by PoltoS »

Reply is posted in a separate thread dedicated to Horstmann HRT4-ZW.
pallegd
Posts: 7
Joined: 04 Feb 2012 10:38

Problems with the climate schedule

Post by pallegd »

Hi there,

I have added two Living Connect thermostats, included them in a zone, and create a climate schedule for the zone. So far so good.
I can change the set points of the thermostats by the "cooler/warmer" (they are in automatic control). But the climate schedule does not seem to work. It seems that the set point of the thermostats are not changed at the time of change in the climate schedule. The temperature reading both under "device control" and on the read-out display on the actual thermostats remains the same 24/7. What may I have done wrong?

Thanks otherwise for a very intuitive and easy to use system!
pallegd
Posts: 7
Joined: 04 Feb 2012 10:38

Please disregard

Post by pallegd »

Please disregard the above message. Turns out the thermostats were not properly included in a zone and hence did not react to the climate schedule.

Thanks
pallegd
Posts: 7
Joined: 04 Feb 2012 10:38

The story continues

Post by pallegd »

hm. Now it seems I have encountered the next hurdle: Now, everything seems to be controlled by the climate schedule. In "Device control -> Thermostats" all thermostats reports 22 deg C in accordance with the schedul. BUT: the display on the actual thermostats says 18 deg C on all of them. At first, I thought that this was OK in accordance with a previous post (something about showing only SetPoint, not SetPoint + SetBack), BUT the radiators have all gone cold, and the room temperature has dropped to 19 (as measured with a thermometer).
Have switched back to manual control (not to upset the wife too much) for now. Any help on this greatly appreciated!
Post Reply