Page 1 of 1

Qubino Flush Module not updating Status

Posted: 18 Feb 2017 18:48
by lindm
Hi all

I am running RaZberry/Z-Way v2.3.0 with 2x Qubino Flush Dimmer (ZMNHDD1) and Qubino Flush 1 relay (ZMNHAD1).

My Problem is:
If I switch the Dimmer Module (or the Relay) with the normal Wall Switch (bi-stable Switch) thats wired to the Module the Status (on/off) dosen't get updated in the Z-Way UI.

I have tried to fix the Problem by Associating the Group 4 Association (multilevel set - thats triggered at change of dimmer state) from the Dimmer to Z-Way via the ExpertUI. (see Attached Screenshot)
Now there is a new Element in the Z-WayUI that shows the Correct Status of the Dimmer but the Real Dimmer Element in the Z-WayUI is still not updated. :cry:

I am new to Z-Way and Z-Wave so maybe i missed something. I hope you guys can help me.
association.jpg (128.46 KiB) Viewed 10135 times

Re: Qubino Flush Module not updating Status

Posted: 22 Feb 2017 18:53
by lindm
Here is something i found but i don't know more :?
As you’ve noticed there is a difference between the way the S4 and S5 versions send unsolicited (Reports sent without preceding Get commands) reports to controllers. On S4 the module reports the status of the switches to the controller on every change, regardless of the way the single channel or multi channel lifeline associations were set. We implemented this in a way similar to other manufacturers, but later on had a discussion with Sigma Designs, where they explained to us the recommended way of sending unsolicited reports (they require strict separation between single channel and multi channel contexts on z-wave plus products), which we implemented in the S5 version in such a way:
- If a single channel lifeline association (group 1 associated to the controller) is set then the module shouldn’t report unsolicited Multi channel Encapsulated Reports, which means only the root device will report it’s states without a Get request, not the endpoints (these need to be polled in order to receive reports). From the module’s standpoint this means the controller either doesn’t support multi channel context or the module was integrated in a non-multi channel context.
- On the other hand, if a multi channel lifeline association (group 1 on each endpoint is associated to the controller’s endpoint 0 or 1, depending on integration) was set the module will report unsolicited reports from all the device’s endpoints, but not the root device. This will result in the endpoint’s statuses being reported via unsolicited reports also, not just Get commands via polling.

Additionally there are other association groups that can be set on the module (via single channel or multi channel associations) in order to filter the amount of report traffic desired.

Unfortunately, the controller used must also support setting multi channel associations, and additionally actually set them via an automated inclusion process after the controller’s manufacturer integrates the module (or alternatively allow users manual control of which multi channel association groups can be set).
Please someone give me some Tips.

Re: Qubino Flush Module not updating Status

Posted: 22 Feb 2017 23:30
by lindm
I found the Problem!
Maybe there was a Problem with Inclusion...

But here is how i got my Qubino Moduls working as expected:

1. I removed all Associoations i tried before
2. I removed the lifeline Association (via Expert commands -> MultiChannel Association -> Group:1 Node:Z-Way instance:0 -> Remove)
3. I set a normal lifeline Association to Z-Way (via Expert commands -> Association -> Group:1 Node:Z-Way -> Set)

Now it works! If i switch via my Wall Mounted Switch the Status gets updated.
Qubino Flush 1 relay (ZMNHAD1), Flush Dimmer (ZMNHDD1), Flush 1D relay (ZMNHND1) are working 100% 8-)

Re: Qubino Flush Module not updating Status

Posted: 09 Feb 2019 17:50
by z-wavettaja
lindm, thanks for sharing us how you managed to resolve this. I had same problem here now, and was able to get thins working when I found your post 8-)

Re: Qubino Flush Module not updating Status

Posted: 27 Apr 2019 23:34
by aLiEnHeAd
I just installed my qubino flush and had the same problem. This is the only source in the entire internet that explained and solved it. 8-)
@lindm: Thank you so much.

Re: Qubino Flush Module not updating Status

Posted: 21 Jun 2019 10:08
by footer455
Qubino Flush 2 Relay - instant status not working. ... less supportive, this module is still pending to be fully compatlble with the Vera plus. ... on again it will only update the relay status to on and not actually turn the relays on.

Re: Qubino Flush Module not updating Status

Posted: 24 Sep 2020 12:06
by Vraana

I have same problem with Qubino ZMNHSD DinRail Dimmer. Im not sure I correctly understand what I should remove from Association. Can someone guide me with? Thanks in advance:
Screen shot
Screen shot
Capture.PNG (59.4 KiB) Viewed 629 times