Fibaro door sensor sporadically getting out of sync

Discussions about existing Z-Wave device and their usage with Z-Way/Z-Cloud/Z-Box
Post Reply
xurg
Posts: 25
Joined: 17 Aug 2020 22:38

Fibaro door sensor sporadically getting out of sync

Post by xurg »

I have a Fibaro door sensor FGK-10x, included securely, to monitor a garage door. Every couple of weeks or even months, the sensor acts up and remains stuck in "open" mode. Upon closing it briefly hits "closed", then quickly (1 s) falls back to "open". It is independent of the battery or ambient temperature. The only cure in this situation is to briefly remove the battery. Has anyone seen this? Faulty unit?

I'm using two other FGKs without issue, although one of them is the non-plus version and the other one was not included securely for some reason.
Raspberry Pi 3 Model B Rev 1.2
Raspbian GNU/Linux 10 (buster)
RaZberry ZW0500 1024/2 SDK: 6.82.01 API: 05.39
Z-Way version v3.1.1 (0b66875)

xurg
Posts: 25
Joined: 17 Aug 2020 22:38

Re: Fibaro door sensor sporadically getting out of sync

Post by xurg »

Replying to myself: in my setup, one thing that makes this sensor a bit different from the others is it's installation. The magnetic trigger for the reed contact is attached to the sliding motor (the gate is a sectional one) and moves horizontally into the contact area, not from the top. This mounting place appeared well suited as it is quite stable, allows fairly good accessibility and keeps being clear of bugs and critters. As I understand now, reed contacts are quite delicate with the way the magnetic field approaches and are prone to yield false trigger events. I have now remounted the sensor in a a way that the trigger approaces more like it wood if actually used with a door or window. Hopefully this solves the issue.
Raspberry Pi 3 Model B Rev 1.2
Raspbian GNU/Linux 10 (buster)
RaZberry ZW0500 1024/2 SDK: 6.82.01 API: 05.39
Z-Way version v3.1.1 (0b66875)

Post Reply