Getting Domoticz to recognise my Z-Uno

Discussion about Z-Uno product. Visit http://z-uno.z-wave.me for more details.
Post Reply
rowan.bradley
Posts: 8
Joined: 26 Feb 2018 21:17

Getting Domoticz to recognise my Z-Uno

Post by rowan.bradley » 01 Apr 2018 17:27

I just recently received my Z-Uno. Now I am trying to get it to talk to Domoticz (running on Windows PC). I have done the following:
1. Connected the Z-Uno (I have not changed the default sketch) to my PC with a micro-USB cable. The green and white LEDs on the Z-Uno flash continually, which I think means that the Z-Uno is running properly.
2. Triple-click the BTN button on the Z-Uno. The white LED now stops flashing (the green keeps going) and the red LED flashes quickly. I hope this means that the Z-Uno is now in "learn" mode.
3. In Domoticz, go to the Hardware page. There I have a Z-Wave (OpenZWave USB) item (the interface is an SA413 USB stick), with a red Setup button. Click the Setup button. The Nodes screen appears. Click the Node management button and select Include Node. A panel pops up saying Including ZWave Node, Press the include button on your ZWave device, but the circle just keeps going round, and it doesn't connect. I've tried triple-clicking the button on the Z-Uno again at this stage, but no joy.

Am I doing the above process correctly?

Why may it not be connecting?

How do I investigate this further?

Thanks - Rowan

sega66
Posts: 35
Joined: 30 Jul 2017 19:31

Re: Getting Domoticz to recognise my Z-Uno

Post by sega66 » 01 Apr 2018 21:23

THREE press the BTN button on Z-UnO
http://z-uno.z-wave.me/getting-started/ ... in-network

petergebruers
Posts: 231
Joined: 26 Jul 2015 17:29

Re: Getting Domoticz to recognise my Z-Uno

Post by petergebruers » 02 Apr 2018 10:06

Select the frequency in the board settings [arduino menu), it defaults RU and you are probably EU or US

Post Reply