HELP - cannot re-include z-uno

Discussion about Z-Uno product. Visit for more details.
Post Reply
Posts: 23
Joined: 12 Dec 2018 16:37

HELP - cannot re-include z-uno

Post by bastibart »

Hello everybody

I have been working with th z-uno for some time now.
Firmware version is 2.1.4.
IDE Version is 1.8.5

After a forced exclusion on the controller (without the z-uno entering exlusion mode) I am unable to re-include the z-uno.
I have tried rescue mode and also holding the 'service' button for 5 seconds and than clicking it 3 times.

I have uploaded the RadioBlink example afterwards to make sure it's not to do with my code - still no inclusion
Is there a way to reset the z-uno completely or is this a hardware failure?
Posts: 14
Joined: 07 Jun 2018 12:45

Re: HELP - cannot re-include z-uno

Post by rrozema »

You may simply have to be patient. I had a similar experience once: I had accidently removed z-uno's programming before excluding it from the controller and didn't know what exactly the programming was any more. So I reset the z-uno and then forced the hardware from my controller (domoticz). In Domoticz the z-uno was no longer shown, but still it refushed to re-include the z-uno, simply nothing happened when I enabled inclusion mode in both. Apparently the device was still in my razberry's memory, even though it wasn't shown in Domoticz itself. The next day when I tried again, it was removed and I could re-include the z-uno.
Post Reply