Alexa Skill

Discussions about Z-Way software and Z-Wave technology in general
Wikibear
Posts: 98
Joined: 01 Jul 2016 14:10

Re: Alexa Skill

Post by Wikibear »

Question: Are HTTP Devices working???

Update: So i try now an hour to get work http devices, but now chance! Are there no support for http devices?
Greatings from the noob

micky1500
Posts: 138
Joined: 07 Feb 2016 16:29

Re: Alexa Skill

Post by micky1500 »

I have HTTP Devices working with Alexa.
Http app 2.1.0 with devices as 'switchBinary'
Attachments
HTTP device as switchBinary
HTTP device as switchBinary
http.JPG (12.34 KiB) Viewed 5347 times
Raspi 4(Buster), Zwave Version 3.0.6 x It's not my fault... I am not z-way team, just a user of a great system.

Wikibear
Posts: 98
Joined: 01 Jul 2016 14:10

Re: Alexa Skill

Post by Wikibear »

Smart Home UI v2.3.6 and UI version 1.7.1 and http Version 2.1.0 but alexa wouldn't find it.
Greatings from the noob

Wikibear
Posts: 98
Joined: 01 Jul 2016 14:10

Re: Alexa Skill

Post by Wikibear »

Update: After update Pi and reboot, alexa smart home found my device now.
Greatings from the noob

Wikibear
Posts: 98
Joined: 01 Jul 2016 14:10

Re: Alexa Skill

Post by Wikibear »

Zwave Skill doesn't work today. I can access all my devices via Browser and App, but only if I'm connected to my Network. Via Mobile network no connection will establish. If I try find.z-wave.me I get a bad gateway.
Greatings from the noob

micky1500
Posts: 138
Joined: 07 Feb 2016 16:29

Re: Alexa Skill

Post by micky1500 »

Yes same for me.
Seems to happen most months around this date and then starts working around 24 hours later.

Alexa Devices not responding also error on https://find.z-wave.me '502 Bad Gateway'
5th June 2017 (taken from forum)
5th October 2017
5th November 2017 14.30 GMT

Update:-
After 3 Hours it has been fixed. 17.30 GMT
Both Alexa and https://find.z-wave.me are working
Raspi 4(Buster), Zwave Version 3.0.6 x It's not my fault... I am not z-way team, just a user of a great system.

micky1500
Posts: 138
Joined: 07 Feb 2016 16:29

Re: Alexa Skill

Post by micky1500 »

Alexa has stopped working again
Also error on https://find.z-wave.me '502 Bad Gateway'

A day later this month. This happens every month around 5th or 6th day.
Can someone from support give the server a kick to bring it back up

many thanks.
Raspi 4(Buster), Zwave Version 3.0.6 x It's not my fault... I am not z-way team, just a user of a great system.

nic_rt
Posts: 29
Joined: 26 Sep 2015 15:00

Re: Alexa Skill

Post by nic_rt »

Hi everybody,
Alexa is arrived in France. Do you think the skill will be available in France? If needed I can provide help for translation.
Nick


Raspberry + Razberry + FGS221 x 4 + FGRM 222 + Aeon Labs Micro Motor Controller + FGK 101 + Z-Wave Aeotec Smart Plug-in Switch GEN5 + Minimote + Aeotec KeyFob + Greenwave Smart Power Node x 2

Skaught
Posts: 1
Joined: 14 Oct 2018 01:52

Re: Alexa Skill

Post by Skaught »

I too cannot find the Alexa Skill. I can see it on the amazon.com site, but I am in Canada and it is forbidden on my skills.

Post Reply