[userModule] Daylight (updated 2015-07-05)

Tips, Tricks and Scripts to enhance your home automation and workaround known device bugs, limitations and incompatibilities
pz1
Posts: 2053
Joined: 08 Apr 2012 13:44

Re: [userModule] Daylight (updated 2015-07-05)

Post by pz1 »

I fear the developer isn't around here anymore.
[moderator]
Since 29-12-2016 I am no longer a moderator for this forum

tomshuette
Posts: 69
Joined: 29 Nov 2016 11:26

Re: [userModule] Daylight (updated 2015-07-05)

Post by tomshuette »

this app is nice an helpfull, but not running on my server. some parameters did'n match anymore.
I fixed it und load a new version (beta) on developer console.
it's visible with token 'toms_beta'

Daylight is a On/Off Sensor, running on my WD Cloud Z-Way V2.2.2

BobElHat
Posts: 23
Joined: 27 Dec 2016 21:32

Re: [userModule] Daylight (updated 2015-07-05)

Post by BobElHat »

tomshuette, thank you for that, it seems to be working well.

I had been using Wunderground, but that only updates every 15 minutes rather than setting an accurate timer as Daylight does.

disneyjoe7
Posts: 5
Joined: 02 Oct 2016 04:15

Re: [userModule] Daylight (updated 2015-07-05)

Post by disneyjoe7 »

Newbie here.... Sorry to ask....

Where can I find the new code?

And where would I install it in RaspberryPi?

tomshuette
Posts: 69
Joined: 29 Nov 2016 11:26

Re: [userModule] Daylight (updated 2015-07-05)

Post by tomshuette »

Q. in wrong topic
please show this: https://forum.z-wave.me/viewtopic.php?f=3424&t=23971

kpanchen
Posts: 25
Joined: 08 Sep 2017 05:27

Re: [userModule] Daylight (updated 2015-07-05)

Post by kpanchen »

Anybody knows why this module stopped working after the latest update?

tomshuette
Posts: 69
Joined: 29 Nov 2016 11:26

Re: [userModule] Daylight (updated 2015-07-05)

Post by tomshuette »

a user send coment:
Warum funktioniert die APP nicht mehr mit der Version 3.0.4?

is there anyone with this same experience?

enbemokel
Posts: 346
Joined: 08 Aug 2016 17:36

Re: [userModule] Daylight (updated 2015-07-05)

Post by enbemokel »

Hi, it´s up and running in my system, also rules I created are working.

micky1500
Posts: 138
Joined: 07 Feb 2016 16:29

Re: [userModule] Daylight (updated 2015-07-05)

Post by micky1500 »

Daylight and Niffler don't always make it passed an upgrade :(
I then reinstall the apps. and both remember the settings from before.
check there aren't 2 apps installed, delete the one without any settings.
Raspi 4(Buster), Zwave Version 3.0.6 x It's not my fault... I am not z-way team, just a user of a great system.

Post Reply