Smoke Sensor - recommendations?

Discussions about existing Z-Wave device and their usage with Z-Way/Z-Cloud/Z-Box
AlphaX2
Posts: 110
Joined: 25 Jul 2015 15:03

Smoke Sensor - recommendations?

Post by AlphaX2 »

Hi guys,

I'm looking for a z-wave smoke sensor, at the moment I'm thinking about to buy the Fibaro FGSD-002, this is a new version, that fits some more EU/DIN standards. But I'm not sure, because I've seen problems with the older Fibaro Smoke Sensor.

So the question is: Are there known problems, is someone using it already? Or do you have some recommendations? I like the fact, that it has also a heat sensor. Also thought about to get a Popp/Devolo sensor. :?:

Happy about all experiences and/or recommendations!

Thanks.

AlphaX2
Posts: 110
Joined: 25 Jul 2015 15:03

Re: Smoke Sensor - recommendations?

Post by AlphaX2 »

Hi again,

I've bought the Fibaro FGSS-002 with EN14604 certification. Z-Way inclusion recognizes the sensor with out any problems, even a device description is available for the new 002 version in 2.0.2rc(-8). This is good, because it's very different to the 001 when you look for association groups and parameters. I'l test it a bit and give feedback.

Just a little "problem": it shows 9(!) alarm types and it's not absolutly clear what means what. Posted that already here.

Any questions can be posted here, I try to answer them.

AlphaX2

flurin
Posts: 16
Joined: 27 Sep 2015 15:21

Re: Smoke Sensor - recommendations?

Post by flurin »

Hi,

I've included the smoke sensor FGSD-002. It works, however I've some difficulties wit the configuration.
There are 2 warnings:
Configuration Settings

Nº 1 - WAKE UP INTERVAL: Value was changed to 21600 but not stored in device yet.
Nº 5 - Sound notifications status: Value was changed to 0 but not stored in device yet.
Any idea how I can resolve this issue?

AlphaX2
Posts: 110
Joined: 25 Jul 2015 15:03

Re: Smoke Sensor - recommendations?

Post by AlphaX2 »

I got this notification for all configuration points, solved it by manually waking up the sensor multiple times, by clicking the button and saving the options.

flurin
Posts: 16
Joined: 27 Sep 2015 15:21

Re: Smoke Sensor - recommendations?

Post by flurin »

Thanks for your reply.
I got also the warnings for more parameters and I was able to remove all of them apart nr. 1 and 5.

I noticed that the device xml file was not the same as here http://pepper1.net/zwavedb/device/675/6 ... -03-02.xml

I downloaded this xml-file an replaced it in /opt/z-way-server/ZDDX but it didn't change anything.
What am I missing?

Edit:

Paramter Nº 1 - WAKE UP INTERVAL should be "Fibaro Smoke Sensor sensitivity"

flurin
Posts: 16
Joined: 27 Sep 2015 15:21

Re: Smoke Sensor - recommendations?

Post by flurin »

... I'm updating the database (./UpdateXMLs.sh). Do you know how long it takes?

AlphaX2
Posts: 110
Joined: 25 Jul 2015 15:03

Re: Smoke Sensor - recommendations?

Post by AlphaX2 »

Okay - but both Xml files are wrong?!

In my case it's telling Parameter 1 set to "2" but it's also saying "Wake Up Interval". And as far as I remember all Parameter were set, but I also have a Notification for No. 5 at the moment. In Expert Commands section all Parameter are red and set 0 / None. :-/

AlphaX2
Posts: 110
Joined: 25 Jul 2015 15:03

Re: Smoke Sensor - recommendations?

Post by AlphaX2 »

flurin wrote:... I'm updating the database (./UpdateXMLs.sh). Do you know how long it takes?
Not long, just some seconds/minutes.

flurin
Posts: 16
Joined: 27 Sep 2015 15:21

Re: Smoke Sensor - recommendations?

Post by flurin »

hmm, it's running for 40 Minutes now! Probably not working properly.

I suspect, the Parameter Nr.1 should be removed, so that the parameters 2-5 are moved 1 step back. There is no parameter Nr. 5.

Edit: I started the shell as sudo, now it's running.

flurin
Posts: 16
Joined: 27 Sep 2015 15:21

Re: Smoke Sensor - recommendations?

Post by flurin »

@AlphaX2 good news, after UpdateXMLs and RPi reboot the Configuration is OK, no warnings.

Post Reply