HELP PLS: UZB is moving all my blinds without control

Discussions about Z-Way software and Z-Wave technology in general
Post Reply
svenker
Posts: 1
Joined: 20 Mar 2019 11:43

HELP PLS: UZB is moving all my blinds without control

Post by svenker » 20 Mar 2019 11:53

Hello,

I have the UZB dongle with a raspberry for a 3 year and it works very well until yesterday.

After rebooting correctly 2-3 times my RPI3, it started suddenly to send opposite levels to all my fibaro stuff. Ie: all my open blinds closes & vice-versa and all my off lights switch-on and vice-versa.
As I have 15 blinds & 15 lights, it is crazy to see all moving without reasons !

I am using Domoticz with OpenZWave and until yesterday all works well.

Can anyone help me ? I tried changing of raspberry, using an old config but still, every 2-3 minutes, all moves crazy in the house!

Thanks in advance for your help !
Sam

micky1500
Posts: 96
Joined: 07 Feb 2016 16:29

Re: HELP PLS: UZB is moving all my blinds without control

Post by micky1500 » 20 Mar 2019 21:13

Similar to what I was getting a while ago.
Lights and sockets randomly turning on/off.

That was caused by a TKB Mains switch sending out random Switchall commands.

Have a look in your logfile \var\log\z-way-server.log for SwitchAll
[zway] Node 33:0 CC SwitchAll: Unknown command 0x17

I powered the device [33] off and on.
Then it all settled down.

If nothing shows in the log ! might be worth doing a power cycle on all the devices.
Raspi 3(Stretch), Zwave.me 3.0.0

Post Reply