Issues with finding z-wave devices

Discussions about RaZberry - Z-Wave board for Raspberry computer
Post Reply
Posts: 1
Joined: 12 Feb 2020 01:18

Issues with finding z-wave devices

Post by zacard »


I recently bought razzberry 2.
Installed on raspberry pi 2 and was very excited!
However, after installing z-way and trying to add the new z-wave device I'm hitting a wall...
When trying to add a device - nothing happens.
I tried to read some information and I did everything I could I guess.

When my board is starting, the red and green light on board is solid for about one second.

Changed config.txt and cmdline.txt. And still nothing.

I tried to add a Fibaro motion sensor and dimmer 2. Still the same.
Could someone more experienced help me with this problem?


User avatar
Posts: 5832
Joined: 26 Jan 2011 19:36

Re: Issues with finding z-wave devices

Post by PoltoS »

Make sure RaZberry changes LED color on Inclusion (and the UI showing Ready to include).

Also make sure that the frequency of your RaZberry matches the Fibaro FGMS.

And try to exclude first.

Post Reply